Project

General

Profile

バグ #1416

libpangoが新しめのLinux環境でAppImage版を起動するとクラッシュする

Added by toshi_a 初音 9 months ago. Updated 9 months ago.

Status:
終了
Priority:
通常
Target version:
プラグイン名:
ブランチ:
topic/1416-appimage-crash
クラッシュする:
Yes

Description

AppImage版では、 #1371 と同じ問題でmikutterが起動しない環境がある。
現在再現できているのはArch Linux。ホスト側のlibpangoが1.44以降だとクラッシュしているようで、ホスト側のlibpangoを参照してしまっている可能性がある。


Related issues

Related to バグ #1371: mikutter 3.9.2にて、タブを左クリックするとフリーズする。終了ぶっちゃん !Actions

Also available in: Atom PDF