Project

General

Profile

Actions

提案 #1400

closed

addressable gem 2.7.0 対応

Added by Izumi Tsutsui over 4 years ago. Updated over 4 years ago.

Status:
終了
Priority:
通常
Assignee:
-
Target version:
プラグイン名:

Description

diva の issue で話が挙がりましたが
addressable の gem の 2.7.0 がリリースされています。
https://github.com/toshia/diva/issues/3#issuecomment-542018882
https://github.com/sporkmonger/addressable/blob/addressable-2.7.0/CHANGELOG.md

diva の gem は 1.0.1 で 2.7.0 対応が入りましたが
mikutter では 2.6 指定のままなので更新しましょう、というご提案
0001-Allow-addressable-gem-2.7.x.patch


Files


Related issues

Copied from 提案 #1330: 使用しているライブラリのバージョンを上げる終了Izumi TsutsuiActions
Actions

Also available in: Atom PDF