Project

General

Profile

バグ #679

英語環境でエラー表示になるツイートがある

Added by Izumi Tsutsui over 5 years ago. Updated over 5 years ago.

Status:
終了
Priority:
通常
Assignee:
-
Target version:
プラグイン名:
display_requirements
ブランチ:
クラッシュする:

Description

display_requirements プラグイン有効の状態、かつ
LANG=en_US.UTF-8
の環境で起動すると、一部のツイートが notfound.png の
エラー表示になるようです。

ざっと見て
・DR無効だと正常っぽい?
・DR有効、かつ 1分前〜1時間前のツイートのみがおかしい?
→ en の po ファイルの n分前 がおかしい?
ということでチェックすると pasto っぽいのがありました(パッチ参照)。

debian方面でバグとして報告が上がってないのがちょっと不思議ですが、
エラーとして例外が上がるかどうかは環境依存?


Files

display_requirements.po.diff (622 Bytes) display_requirements.po.diff Izumi Tsutsui, 2014-05-21 19:27

History

#1

Updated by toshi_a 初音 over 5 years ago

  • Status changed from 新規 to 終了

po ファイルは transifex から取ってきてそのまま置いてるので、transifex のほうで修正しておきました。

Also available in: Atom PDF