Project

General

Profile

Actions

機能 #1053

closed

AUR(Archパッケージリポジトリ)のmikutter-gitに依存パッケージ足りてなさそう

Added by あいや あいや over 5 years ago. Updated about 5 years ago.

Status:
終了
Priority:
通常
Assignee:
-
Target version:
Start date:
2017-06-25
Due date:
% Done:

0%

プラグイン名:

Description

```console
$ yaourt -Sy mikutter-git
$ mikutter
```

したら起動しなくて、その後

```console
$ yaourt -S ruby-native-package-installer ruby-cairo-gobject
```

したらちゃんと起動するようになったので、この2つの依存パッケージが足りてないっぽい?

(報告すべき場所を間違えてたらごめんざんす)

https://aur.archlinux.org/packages/mikutter-git/

そもそもなぜmikutter-gitを入れたかというとmikutterパッケージが動かなかったであって、
その原因も多分上記のものだったんだと思います xD

https://aur.archlinux.org/packages/mikutter/

```console
$ mikutter --version
mikutter 3.5.8
```

Actions

Also available in: Atom PDF