Project

General

Profile

環境対応 #704

mochaのwarning

Added by コスモ 虹川 about 5 years ago. Updated about 5 years ago.

Status:
終了
Priority:
通常
Target version:
Start date:
2014-07-27
Due date:
% Done:

0%

プラグイン名:

Files

hotfix-mocha.patch (4.07 KB) hotfix-mocha.patch コスモ 虹川, 2014-07-27 17:07

Associated revisions

Revision 63601821 (diff)
Added by コスモ 虹川 about 5 years ago

テストで、mochaをロードする時のファイルを変更 refs #704

History

#1

Updated by コスモ 虹川 about 5 years ago

対応です。

# Running tests:

*** Mocha deprecation warning: Change `require 'mocha'` to `require 'mocha/setup'`.

のようなwarningがでているため、require 'mocha'を
require 'mocha/setup'にしてみました。

#2

Updated by toshi_a 初音 about 5 years ago

  • Status changed from 新規 to 実装待ち
  • Target version set to 3.0.0

ありがとうございます

#3

Updated by toshi_a 初音 about 5 years ago

  • Assignee set to toshi_a 初音
#4

Updated by toshi_a 初音 about 5 years ago

  • Status changed from 実装待ち to 終了

ありがとうございました。修正しました。

Also available in: Atom PDF