Project

General

Profile

Actions

バグ #635

closed

gtkプラグインのバージョン指定が2.0.3になっている

Added by コスモ 虹川 over 7 years ago. Updated over 7 years ago.

Status:
終了
Priority:
通常
Target version:
プラグイン名:
gtk
ブランチ:
クラッシュする:

Description

gtkプラグインのgemのバージョンの指定が2.0.3になっています。
2.0.3はRuby 2.1.0対応が入っているものの、
これは2.1.0を出す前のプレビュー版っぽい位置づけのリリースです。

Ruby 2.1.0の正式サポートが入っているのは2.1.0からなので2.1.0に書き換えてほしいです。

2.0.3と今のmasterでは以下の差異しかない(Windows対応の有無のみ)
https://github.com/ruby-gnome2/ruby-gnome2/compare/23faf821442ad80ddcc1d83459a6cd9e2101385f...master
ので更新してしまっても問題ないと思われます

Actions #1

Updated by toshi_a 初音 over 7 years ago

  • Tracker changed from 機能 to バグ
  • Status changed from 新規 to 実装待ち
  • Assignee set to toshi_a 初音

リリースに気づいていませんでした。修正しておきます。

Actions #2

Updated by toshi_a 初音 over 7 years ago

  • プラグイン名 changed from gtk/Gemfile to gtk
Actions #3

Updated by toshi_a 初音 over 7 years ago

  • Status changed from 実装待ち to 終了
Actions

Also available in: Atom PDF