Project

General

Profile

Actions

致命的 #583

closed

プラグインが独自のgemをrequireしていると起動しない

Added by Osamu Koga over 9 years ago. Updated over 9 years ago.

Status:
終了
Priority:
通常
Assignee:
Target version:
Start date:
2013-04-13
Due date:
% Done:

0%

プラグイン名:

Description

bundlerはrubygemsが追加するLOAD_PATHを消すため,プラグインがGemfileにないgemを使っているとそのgemが読み込めなくてmikutterが起動しません.
ぺんぎんさんのmikutter_shell_post(https://github.com/penguin2716/mikutter_shell_post )やmikutter_update_with_media(https://github.com/penguin2716/mikutter_update_with_media )がその例です.

Actions

Also available in: Atom PDF