Project

General

Profile

提案 #1316

gtk2 3.3.2を利用する

Added by Akira Ouchi over 1 year ago. Updated over 1 year ago.

Status:
終了
Priority:
通常
Assignee:
Target version:
プラグイン名:
gtk
ブランチ:
topic/1303-gtk330

Description

ruby-gnome2 3.3.2がリリースされたので、利用して問題ないか検証して適用する。

NEWS: https://github.com/ruby-gnome2/ruby-gnome2/blob/master/NEWS


Files

ruby-gnome-3.3.2-Gemfile.patch (245 Bytes) ruby-gnome-3.3.2-Gemfile.patch Akira Ouchi, 2019-02-12 11:48

Related issues

Copied from 提案 #1303: gtk2 3.3.0を利用する終了Actions
#1

Updated by Akira Ouchi over 1 year ago

#2

Updated by Izumi Tsutsui over 1 year ago

とりあえず pkgsrc 環境で ruby-gnome2 3.3.2 と mikutter 3.8.4 (および 3.8.5) で
2週間ほど動かしていますが、特に致命的な現象もないので 3.3.0 と同程度には問題ないのではないかと。

ruby-gnome2 3.3.1 および 3.3.2 で嬉しい機能があるのかというとよくわかりませんが、
cairo gem について明示的に新しいバージョンが要求されるようになっているのがよいかも?

#3

Updated by toshi_a 初音 over 1 year ago

  • Status changed from 分類待ち to パッチ適用待ち
#4

Updated by toshi_a 初音 over 1 year ago

  • Status changed from パッチ適用待ち to レビュー待ち
  • Assignee changed from toshi_a 初音 to Akira Ouchi

良さそうですね。その後そちらでも特に問題無さそうな感じだったらmergeします

#5

Updated by Akira Ouchi over 1 year ago

  • Status changed from レビュー待ち to マージ待ち

リリース直後くらいからしばらく使ってますが特に気になるところはないです。

#6

Updated by toshi_a 初音 over 1 year ago

  • Status changed from マージ待ち to 終了

merged.

Also available in: Atom PDF