Project

General

Profile

機能 #720

gtk2 gemのアップデート

Added by コスモ 虹川 almost 5 years ago. Updated almost 5 years ago.

Status:
終了
Priority:
通常
Target version:
Start date:
2014-10-13
Due date:
% Done:

0%

プラグイン名:
gtk2

Description

gtk2 2.2.0ではglib2 2.2.0の依存があるため、Ruby 2.2.0-preview1でglib2のビルドに失敗してインストールエラーを引き起こしてしまいます。

2.2.2(とRuby-GNOME2の今のmaster)ではその問題が修正されているためアップデートしましょう!

このバージョンのgtk2でも問題なくmikutterが起動することを確認しています。


Files

update-gtk2-2.2.2-patch (236 Bytes) update-gtk2-2.2.2-patch コスモ 虹川, 2014-10-13 09:37

Associated revisions

Revision b696242d (diff)
Added by toshi_a 初音 almost 5 years ago

gtk2 2.2.2 にアップデート refs #720

Revision 85fbbe65 (diff)
Added by toshi_a 初音 almost 5 years ago

Revert "gtk2 2.2.2 にアップデート refs #720"

This reverts commit b696242d6996d2afe7b52dcaf8c6db14859c3fc0.

History

#1

Updated by toshi_a 初音 almost 5 years ago

  • Status changed from 新規 to 実装待ち
  • Assignee changed from コスモ 虹川 to toshi_a 初音

お疲れ様です。早速、mikutter 3.1からはそれを使用するようにしたいと思います。

#2

Updated by toshi_a 初音 almost 5 years ago

  • Status changed from 実装待ち to 終了

2.2.2を使用するようにしました

Also available in: Atom PDF