Project

General

Profile

提案 #1483

動作バージョンをRuby 2.6以降に限定

Added by toshi_a 初音 3 months ago. Updated 3 months ago.

Status:
終了
Priority:
通常
Target version:
プラグイン名:
ブランチ:

Description

mikutter 4.1は動作にRuby 2.5以降を要求するが、3月あたりでサポートが終了するため、次のマイナーバージョンからはRuby 2.6以降を動作要件にしたい。
それに合わせて、Ruby 2.5のために行っていたハックなどをやめる

#1

Updated by toshi_a 初音 3 months ago

  • Status changed from 分類待ち to 終了

merged.

Also available in: Atom PDF