Project

General

Profile

環境対応 #1083

gtk2 3.2.0を使用する

Added by ふぇのまー 葱野 almost 2 years ago. Updated almost 2 years ago.

Status:
終了
Priority:
通常
Assignee:
-
Target version:
Start date:
2017-11-13
Due date:
% Done:

0%

プラグイン名:

Description

ruby-gnome2 3.2.0がリリースされたので、これを利用するよう変更する。

NEWS
https://github.com/ruby-gnome2/ruby-gnome2/blob/3.2.0/NEWS

Associated revisions

Revision d58781a1 (diff)
Added by ふぇのまー 葱野 almost 2 years ago

ruby-gtk2 3.2.0を利用するよう変更。 refs #1083

History

#1

Updated by ふぇのまー 葱野 almost 2 years ago

  • Status changed from 新規 to レビュー待ち
#2

Updated by ふぇのまー 葱野 almost 2 years ago

Arch Linux(x86_64、gtk2: 2.24.31-1)でbundle installし
3時間程度稼働させ、目立った異常は無いことは確認しました。
(#1067 等でも挙がっている Gdk-CRITICAL **: IA__gdk_pixbuf_get_from_drawable: assertion 'src_x + width <= src_width && src_y + height <= src_height' failedは相変わらず出ます。)

#3

Updated by toshi_a 初音 almost 2 years ago

  • Status changed from レビュー待ち to 終了

数日間確認していたら、途中でアカウントが凍結されてTL止まってましたけど、問題ないと思います。

Also available in: Atom PDF