Project

General

Profile

環境対応 #1073

gtk2 3.1.9を使用する

Added by ふぇのまー 葱野 almost 2 years ago. Updated almost 2 years ago.

Status:
終了
Priority:
通常
Target version:
Start date:
2017-10-17
Due date:
% Done:

0%

プラグイン名:
gtk

Description

ruby-gnome2 3.1.7がリリースされたので、これを利用するよう変更する。

ruby-gnome2 News (2017-10-16)
http://ruby-gnome2.osdn.jp/?News_20171016_1

Associated revisions

Revision 3564a4cc (diff)
Added by ふぇのまー 葱野 almost 2 years ago

ruby-gtk2 3.1.9を利用するよう変更。 refs #1073

History

#1

Updated by ふぇのまー 葱野 almost 2 years ago

  • Status changed from 新規 to レビュー待ち
#2

Updated by toshi_a 初音 almost 2 years ago

  • Status changed from レビュー待ち to 終了

hotfix/3.5 にmergeしました

Also available in: Atom PDF