全般

プロフィール

Akira Ouchi

チケット

プロジェクト

活動

2018-06-17

22:22 mikutter バグ #1231 (マージ待ち): アカウント切り替えがメニューから実行できない場合がある
toshi_a 初音 さんは書きました:
> nilガードは付けられるので付けてみました。
>
> しかし、world_change_currentイベントの引数にnilが与えられる状況がわからないです。サードパーティプラグイ...

2018-06-15

16:54 mikutter バグ #1231 (まだダメ): アカウント切り替えがメニューから実行できない場合がある
checkoutして確認しようとしたところ、以下のエラーでクラッシュしました。...

2018-06-12

01:48 mikutter バグ #1263: 初回のmikutter環境構築中にbundleのインストール順の問題?でatk gemのインストールに失敗する
> bundleが問題なく進むようになりました
idn-rubyでちょっと引っかかったけど ;-P
01:47 mikutter バグ #1263 (分類待ち): 初回のmikutter環境構築中にbundleのインストール順の問題?でatk gemのインストールに失敗する
まっさらなUbuntu Desktop 18.04でmikutterをインストールする際、bundleを実行するとatkのインストールに失敗します。
gem install atkで実行してみると、rakeが入っていないためエラーに...

2018-06-07

23:38 mikutter 環境対応 #1260: gtk2 3.2.7を利用する
3.2.7よさげ。
12:01 mikutter 環境対応 #1260: gtk2 3.2.7を利用する
新しくチケット作るのあれだったのでタイトルかえました

2018-06-06

19:26 mikutter 環境対応 #1260: gtk2 3.2.7を利用する
core/plugin/gtk2/Gemfileを以下の通り書きこんでbundleした結果動作しました。3.2.5の問題も解消されているようです。以下の通り書くべきなのかどうかが問題っぽい気がしますが。...
18:45 mikutter 環境対応 #1260: gtk2 3.2.7を利用する
core/plugin/gtk2/Gemfileを書き換えたあと、bundleを実行したところgtk2のGem以外がインストールされませんでした。...
18:38 mikutter 環境対応 #1260 (新規): gtk2 3.2.7を利用する
#1221-5 の修正を含むruby-gnome2 3.2.6/3.2.7がリリースされたので、3.2.7が利用できるか検証して適用する。
3.2.6 NEWS
https://github.com/ruby-gnome2/r...
18:36 mikutter 環境対応 #1221 (却下): gtk2 3.2.5を利用する
gtk2 3.2.6が出たのでそちらのチケットに移動します。

他の形式にエクスポート: Atom