プロジェクト

全般

プロフィール

バグ #1054

bundle installをしても一部のGemがインストールされない

At Nanasi5ヶ月前に追加. 5ヶ月前に更新.

ステータス:
進行中
優先度:
通常
担当者:
-
対象バージョン:
プラグイン名:

説明

mikutter.3.5.8.tar.xzを展開した後に

bundle install --path vendor/bundle

して起動してみたものの

  • gettext
  • gtk2
  • moneta
  • nokogiri
  • httpclient
  • totoridipjp

がインストールされませんでした。

monetaは'core/plugin/image_file_cache/Gemfile'に、
gtk2は'core/plugin/gtk2/Gemfile'に、
nokogiri,httpclient,totoridipjpは'core/plugin/photo_support/Gemfile'に、
gettextは'core/plugin/uitranslator/Gemfile'に
記述してあるのを確認しています。

mikutterのバージョンは'3.5.8'
rubyのバージョンは'2.4.1p111'
bundlerのバージョンは'1.15.0'
です。


関連するチケット

ブロック元 バグ #1069: bundlerを使ってGemをインストールする時、pluginグループを除外してもプラグインの要求するGemがインストールされる。却下2017-09-28

履歴

#1 toshi_a 初音5ヶ月前に更新

  • ステータス新規 から 進行中 に変更

tarball作るプロセスに問題があるかもしれない

#2 toshi_a 初音約2ヶ月前に更新

  • ブロック元 バグ #1069: bundlerを使ってGemをインストールする時、pluginグループを除外してもプラグインの要求するGemがインストールされる。 を追加

他の形式にエクスポート: Atom PDF