プロジェクト

全般

プロフィール

README.diff

Izumi Tsutsui, 2018-01-02 12:13

差分を表示:

README
4 4
全てのミク廃、そしてTwitter中毒者へ贈る、至高のTwitter Clientを目指すTwitter Client。
5 5
略して至高のTwitter Client。
6 6

  
7
* 
7
* 
8 8

  
9 9
** 必須アプリケーション:
10
- ruby (2.1 - 2.3)
11
- ruby gtk (3.0.8)
12
- rcairo (1.15.2)
13
- Open SSL
10
- ruby (2.3以降)
11

  
12
** 必須gem:
13
- oauth (0.5.1)
14
- json_pure (1.8)
15
- addressable (2.3)
16
- diva (0.2.1)
17
- memoist (0.16)
18
- ruby-hmac (0.4)
19
- typed-array (0.1)
20
- delayer (0.0)
21
- pluggaloid (1.1.1)
22
- delayer-deferred (2.0)
23
- twitter-text (2.1.0)
24
- gtk2 (3.2.0)
25
- httpclient
26
- nokogiri
27
- moneta
28

  
29
READMEの記載は最新のバージョンに追従できていない場合もあるので、
30
最新の必須gemについては Gemfile および core/plugin/*/Gemfile を
31
参照してください。
14 32

  
15 33
** プラグインが必要とするもの(必須ではない):
16 34
- notify-sendコマンド(ubuntuでは、sudo apt install libnotify-bin)