Project

General

Profile

最適化 #1028

各種ライブラリのアップデート

Added by あひる 家鴨 over 3 years ago. Updated over 3 years ago.

Status:
終了
Priority:
通常
Target version:
Start date:
2017-04-07
Due date:
% Done:

0%

プラグイン名:

Description

ターゲットのコンパイルSDKバージョンが 23 と古いので 25 にアップデートしておきたいです。
それに伴い appcompat などのライブラリのバージョンもあげる必要があります。

#1

Updated by あひる 家鴨 over 3 years ago

  • Assignee changed from あひる 家鴨 to toshi_a 初音

ブランチ topic/1028-update-sdk-version にコミットしました。
確認をお願いします。

#2

Updated by toshi_a 初音 over 3 years ago

  • Assignee changed from toshi_a 初音 to あひる 家鴨

特に異論はないです。mikutterと同じようにdevelopブランチで進めていく方針なので、developブランチにmergeお願いできますか。

#3

Updated by あひる 家鴨 over 3 years ago

了解しました。
ありがとうございます。

#4

Updated by あひる 家鴨 over 3 years ago

  • Status changed from 新規 to 終了

マージ完了しました。

Also available in: Atom PDF