プロジェクト

全般

プロフィール

環境対応 #704

mochaのwarning

コスモ 虹川約3年前に追加. 約3年前に更新.

ステータス:
終了
優先度:
通常
担当者:
対象バージョン:
開始日:
2014-07-27
期日:
進捗率:

0%

プラグイン名:

hotfix-mocha.patch 表示 (4.07 KB) コスモ 虹川, 2014-07-27 17:07

関係しているリビジョン

リビジョン 63601821 (差分)
コスモ 虹川約3年前に追加

テストで、mochaをロードする時のファイルを変更 refs #704

履歴

#1 コスモ 虹川約3年前に更新

対応です。

# Running tests:

*** Mocha deprecation warning: Change `require 'mocha'` to `require 'mocha/setup'`.

のようなwarningがでているため、require 'mocha'を
require 'mocha/setup'にしてみました。

#2 toshi_a 初音約3年前に更新

  • ステータス新規 から 進行中 に変更
  • 対象バージョン3.0.0 にセット

ありがとうございます

#3 toshi_a 初音約3年前に更新

  • 担当者toshi_a 初音 にセット

#4 toshi_a 初音約3年前に更新

  • ステータス進行中 から 終了 に変更

ありがとうございました。修正しました。

他の形式にエクスポート: Atom PDF