プロジェクト

全般

プロフィール

バグ #537

アカウントを設定していない状態で起動すると落ちる

unar ist約6年前に追加. 約6年前に更新.

ステータス:
却下
優先度:
通常
担当者:
対象バージョン:
-
プラグイン名:
ブランチ:
クラッシュする:
いいえ

説明

/usr/share/mikutter/core/lib/mikutwitter/query.rb:69:in `query!': 400 #<Net::HTTPBadRequest:0x8fbf18c> (MikuTwitter::Error)
from /usr/share/mikutter/core/service.rb:187:in `user_initialize'
from /usr/share/mikutter/core/service.rb:52:in `initialize'
from /usr/share/mikutter/core/service.rb:23:in `new'
from /usr/share/mikutter/core/service.rb:23:in `services_refresh'
from /usr/share/mikutter/core/service.rb:28:in `all'
from /usr/share/mikutter/core/service.rb:33:in `primary'
from /usr/share/mikutter/core/plugin/saved_search/saved_search.rb:74:in `refresh'
from /usr/share/mikutter/core/plugin/saved_search/saved_search.rb:107:in `block in <top (required)>'
from /usr/share/mikutter/core/plugin.rb:396:in `instance_eval'
from /usr/share/mikutter/core/plugin.rb:396:in `block in new'
from /usr/share/mikutter/core/plugin.rb:395:in `catch'
from /usr/share/mikutter/core/plugin.rb:395:in `new'
from /usr/share/mikutter/core/plugin/saved_search/saved_search.rb:3:in `<top (required)>'
from /usr/share/mikutter/core/plugin.rb:426:in `require'
from /usr/share/mikutter/core/plugin.rb:426:in `require'
from /usr/share/mikutter/core/plugin.rb:416:in `load_file'
from /usr/share/mikutter/core/boot/load_plugin.rb:11:in `block in <top (required)>'
from /usr/share/mikutter/core/miquire.rb:111:in `each'
from /usr/share/mikutter/core/miquire.rb:111:in `each'
from /usr/share/mikutter/core/boot/load_plugin.rb:7:in `<top (required)>'
from /usr/lib/ruby/site_ruby/1.9.1/rubygems/custom_require.rb:36:in `require'
from /usr/lib/ruby/site_ruby/1.9.1/rubygems/custom_require.rb:36:in `require'
from /usr/share/mikutter/core/miquire.rb:79:in `miquire_original_require'
from /usr/share/mikutter/core/miquire.rb:76:in `file_or_directory_require'
from /usr/share/mikutter/core/miquire.rb:57:in `block in miquire'
from /usr/share/mikutter/core/miquire.rb:56:in `each'
from /usr/share/mikutter/core/miquire.rb:56:in `miquire'
from /usr/share/mikutter/core/miquire.rb:13:in `miquire'
from /usr/share/mikutter/mikutter.rb:34:in `<main>' ||<

履歴

#1 toshi_a 初音約6年前に更新

  • ステータス新規 から レビュー待ち に変更
  • 担当者unar ist にセット

チケット #536 で報告され、 r1061 ですでに解決した問題かと思います。すでに修正版のリリースも済んでいるので、最新版(0.2.0.1064)で起動できるか確認してみてください。

#2 unar ist約6年前に更新

  • ステータスレビュー待ち から 解決 に変更

0.2.0.1064で動作することを確認しました。
失礼いたしました。。

#3 toshi_a 初音約6年前に更新

  • ステータス解決 から 却下 に変更

他の形式にエクスポート: Atom PDF