プロジェクト

全般

プロフィール

環境対応 #1083

gtk2 3.2.0を使用する

ふぇのまー 葱野9ヶ月前に追加. 9ヶ月前に更新.

ステータス:
終了
優先度:
通常
担当者:
-
対象バージョン:
開始日:
2017-11-13
期日:
進捗率:

0%

プラグイン名:

説明

ruby-gnome2 3.2.0がリリースされたので、これを利用するよう変更する。

NEWS
https://github.com/ruby-gnome2/ruby-gnome2/blob/3.2.0/NEWS

関係しているリビジョン

リビジョン d58781a1 (差分)
ふぇのまー 葱野9ヶ月前に追加

ruby-gtk2 3.2.0を利用するよう変更。 refs #1083

履歴

#1 ふぇのまー 葱野9ヶ月前に更新

  • ステータス新規 から レビュー待ち に変更

#2 ふぇのまー 葱野9ヶ月前に更新

Arch Linux(x86_64、gtk2: 2.24.31-1)でbundle installし
3時間程度稼働させ、目立った異常は無いことは確認しました。
(#1067 等でも挙がっている Gdk-CRITICAL **: IA__gdk_pixbuf_get_from_drawable: assertion 'src_x + width <= src_width && src_y + height <= src_height' failedは相変わらず出ます。)

#3 toshi_a 初音9ヶ月前に更新

  • ステータスレビュー待ち から 終了 に変更

数日間確認していたら、途中でアカウントが凍結されてTL止まってましたけど、問題ないと思います。

他の形式にエクスポート: Atom PDF