プロジェクト

全般

プロフィール

環境対応 #1056

gtk2 3.1.8を使用する

ふぇのまー 葱野4ヶ月前に追加. 3ヶ月前に更新.

ステータス:
終了
優先度:
通常
対象バージョン:
開始日:
2017-07-11
期日:
2017-08-18
進捗率:

0%

プラグイン名:

説明

ruby-gnome2 3.1.7がリリースされたので、これを利用するよう変更する。

ruby-gnome2 News (2017-07-10))
http://ruby-gnome2.osdn.jp/hiki.cgi?News_20170710_1

関係しているリビジョン

リビジョン 1c124f01 (差分)
ふぇのまー 葱野4ヶ月前に追加

ruby-gtk2 3.1.7を利用するよう変更。 refs #1056

リビジョン c1df685b (差分)
ふぇのまー 葱野4ヶ月前に追加

ruby-gtk2 3.1.8を利用するよう変更。 refs #1056

履歴

#1 ふぇのまー 葱野4ヶ月前に更新

  • 題名gtk2 3.1.7を使用する から gtk2 3.1.8を使用する に変更
  • ステータス新規 から レビュー待ち に変更
  • 担当者ふぇのまー 葱野 にセット

ruby-gnome2 3.1.8がリリースされていたので、これを利用するよう変更しました。

ruby-gnome2 News (2017-07-15))
http://ruby-gnome2.osdn.jp/hiki.cgi?News_20170715_1

#2 toshi_a 初音3ヶ月前に更新

  • 期日2017-08-18 にセット

確認する余裕がないので、developにmergeして様子見します。
18日まで様子を見て問題の報告がなければhotfix/3.5にもmergeします。

#3 toshi_a 初音3ヶ月前に更新

  • ステータスレビュー待ち から 終了 に変更

hotfix/3,5にmergeしました

他の形式にエクスポート: Atom PDF